XFOR: Unable to Change Instant Messaging Database and Log File Locations from Remote Computer (252483)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q252483

SYMPTOMS

When you try to change the Instant Messaging (IM) database or log file locations from a remote computer, you notice that the Database Location and Logfile Location boxes are unavailable.

CAUSE

Because of the complexity of setting file system paths from remote admin stations, Microsoft Exchange 2000 Server only allows administrators to modify these settings on the computer itself.

WORKAROUND

To change the IM database or log file locations, it must be done on the computer on which these files are located.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB252483