"Unable to open the Outlook window" error message when you start Outlook 2000 (252304)



The information in this article applies to:

  • Microsoft Outlook 2002
  • Microsoft Outlook 2000

This article was previously published under Q252304
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you start Outlook, you may receive the following error message:
Unable to open the Outlook window.
Following the error message, Outlook fails to start.

CAUSE

This may be caused when the registry key that stores the profile settings for Outlook is damaged. To resolve this behavior, delete the registry key, restart Outlook, and then configure a new profile.

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To Delete the Registry Key

  1. Click Start, click Run, type regedit, and then click OK.
  2. Navigate to the appropriate key for the version of Microsoft Windows you are using:

    For Windows 95 or Windows 98: HKEY_CURRENT_USER\Software\Microsoft\Windows Messaging

    For Windows NT: HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem

  3. Delete the Profiles key under the Windows Messaging (Subsystem) key by right-clicking Profiles, and then by clicking Delete. Click Yes to confirm deletion.
  4. Quit the Registry Editor and restart Outlook.

MORE INFORMATION

For additional information about creating profiles in Outlook, click the article numbers below to view the articles in the Microsoft Knowledge Base:

195718 OL2000: (CW) How to Create a New User Profile for Outlook

195723 OL2000: (IMO) Creating a New Personal Folder For an IMO Account


Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbstartprogram kbcorrupt kbRegistry kbprb KB252304