PC-to-PC IEEE 1394 Connection Loses Communication After 10 Minutes (252208)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q252208

SYMPTOMS

Under the following conditions, after approximately 10 minutes, you may lose network connectivity:
  • The network consists of two Windows Millennium-based computers that are using an IEEE 1394 connection.
  • Transmission Control Protocol/Internet Protocol (TCP/IP) is the only installed protocol.
  • Network addresses have been automatically configured.

CAUSE

This problem can occur if the IP/1394 Arp client driver does not properly track the remote IP address.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
   Date        Time    Version      Size    File name
   -----------------------------------------------------
   07/28/2000  03:57p  4.90.3001.1  25,872  61883.sys
   07/28/2000  03:53p  4.90.3001.1  45,104  Arp1394.sys
   07/31/2000  06:59p  4.90.3001.1  49,808  Ohci1394.sys
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

This package also contains a fix for the IEEE 1394 issue that is listed in the following article in the Microsoft Knowledge Base:

252185 Cannot Record, Control, or Play Digital Video Properly with 1394 FireWire

For additional information about Windows Me hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:

295413 General Information About Windows Millennium Edition Hotfixes


Modification Type:MinorLast Reviewed:10/18/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbnetwork kbQFE KB252208