XADM: IFS Directory for a New Mailbox Not Created Until Mailbox Activity Occurs (252088)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q252088

SYMPTOMS

After you create a mailbox-enabled user in the Active Directory Users and Computers Microsoft Management Console (MMC) snap-in, you may notice that the Exchange Installable File System (IFS) directory for the user's mailbox is not created, (by default, this is located in the M:\domain_name\MBX folder).

Any attempt to access the mailbox through the file system returns a "path not found" error message.

CAUSE

Mailbox activity has not occurred, and therefore the mailbox has not been initialized.

RESOLUTION

If you log on to the newly created mailbox using a MAPI-based client (such as Microsoft Outlook 2000), or if you send a mail item to the new mailbox from another user, then the issue described above ceases because the mailbox is initialized by any of the two actions.

-Or-


If you log in from Outlook Web access, this also creates the mailbox.

STATUS

This behavior is by design.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kbnofix KB252088