XADM: Setup Stops During Upgrade When the Davex.dll File Does Not Register and Directory Access Cache Is Not Updated (251721)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q251721 SYMPTOMS
When you upgrade Microsoft Exchange 2000 Server cluster service from build 4024 to build 4029, Setup may stop responding.
CAUSE
This behavior can occur if you do not stop all services before you run Setup, and the Davex.dll file does not register because the Directory Access Cache (Dsacess.dll) remains open and cannot be updated. You must stop all services manually for a cluster reinstallation because Setup does not stop any services in the cluster.
RESOLUTION
To resolve this issue, manually stop all services in the cluster before you run Setup.
WORKAROUND
To work around this issue, restart the computer, and run Setup again.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
---|
Keywords: | kbbug kbpending KB251721 |
---|
|