XADM: Cannot Rename the Default Mailbox Folders from the System Manager (251636)
The information in this article applies to:
- Microsoft Exchange Server 2003 Enterprise Edition
- Microsoft Exchange Server 2003 Standard Edition
- Microsoft Exchange 2000 Server
This article was previously published under Q251636 SYMPTOMS
After a mailbox has been created in Microsoft Exchange 2000 Server or in Microsoft Exchange Server 2003, and a user has logged on to it, you cannot change the names of the default mailbox folders by using Exchange System Manager.
CAUSE
Default folder names for mailboxes are not visible in Exchange System Manager. There is no interface to change these folder names in Exchange System Manager.
RESOLUTION
To change the display name of the default folders, use the following procedure:
- Install Microsoft Exchange Client 4.0 or 5.0 on a computer that is running Microsoft Windows 95, Microsoft Windows 98, Microsoft Windows Millennium Edition, or Microsoft Windows NT 4.0 Workstation. Log on to the mailbox that is located on the Exchange 2000 server or on the Exchange 2003 server.
Note: Do not install the Exchange Client on the Exchange 2000 server or on the Exchange 2003 server to avoid potential conflicts between files from the Exchange Client and existing MAPI and EMS files on the Exchange 2000 server or the Exchange 2003 server. Do not install the Exchange Client on a Microsoft Windows 2000-based computer or on a Windows 2003-based computer.
If you do not have a copy of the Exchange Client, see the following Microsoft Knowledge Base article for instructions on how to obtain a copy:262426 XCLN: Obtaining a copy of Exchange Client 4.0
- Right-click the folder whose display name you want to change.
- Click Rename.
- Change the display name.
- Click OK.
STATUS
This behavior is by design.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbnofix kbprb KB251636 |
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