XCLN: Opening a Schedule+ User's Calendar Opens a Blank Outlook Calendar (251388)



The information in this article applies to:

  • Microsoft Outlook for Macintosh, Exchange Server Edition 8.0
  • Microsoft Schedule+ 7.0a
  • Microsoft Schedule+ 7.5
  • Microsoft Outlook 2000
  • Microsoft Outlook 97
  • Microsoft Outlook 98

This article was previously published under Q251388

SYMPTOMS

If you try to open a Microsoft Schedule+ user's calendar by clicking Open on the File menu, and then clicking Other User's Folder, a blank Microsoft Outlook calendar may be displayed instead.

For example, if user A is a Schedule+ user and user B is an Outlook user, when user B clicks Open on the File menu, clicks Other User's Folder, and then clicks the user A Calendar folder, the user A calendar isn't displayed as a Schedule+ calendar as expected. Instead, the User A calendar is displayed as an Outlook calendar and is blank.

CAUSE

The Schedule+ user's mailbox has been accessed by using Outlook. This creates an Outlook Calendar folder, which is displayed as the Schedule+ user's calendar.

RESOLUTION

To resolve this issue:
  1. Log on as the Schedule+ user, and then start the Microsoft Exchange Client version 5.0.
  2. Delete the Calendar folder.
  3. Log on as an Outlook personal computer user, and then open the Schedule+ calendar. The Schedule+ calendar is displayed.

MORE INFORMATION

If the Schedule+ user migrates to Outlook, that user should start Outlook the first time by using the /resetfolders command line switch.

For additional information about other command-line switches, click the article number below to view the article in the Microsoft Knowledge Base:

182112 OL98: Additional Command-Line Switches


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB251388