Several Terminal Services CALs Appear to Have the Same Computer Name (251386)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows 2000 Datacenter Server
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q251386 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you view Terminal Services Licensing Manager, a client computer may appear to have several Terminal Services Client Access Licenses (CALs).
CAUSE
The client computer name that appears to have multiple licenses may actually represent several client computers that are cloned from the same source computer (for example, CLONE_SOURCE). Some third-party cloning programs may not properly change the computer's name in the client computer's registry. Therefore, the same computer name (CLONE_SOURCE) is registered additional times with Terminal Services Licensing. These entries are actually separate client computers with one license per client computer, but the same computer name registered several times.
RESOLUTION
Some cloning programs provide a place to change the computer name during the process of dumping the cloned image on to the target computer. This may not change the computer name effectively, and Microsoft recommends that you manually change the computer name.
To resolve this issue, locate the Terminal Services client computers that were cloned from the source computer (CLONE_SOURCE) and do not appear in Terminal Services Licensing list under the new client computer name. Use the appropriate steps to manually change the name of the client computer's properties.
Windows 2000 Professional-Based Computer- Click Start, point to Settings, click Control Panel, and then double-click System.
- On the Network Identification tab, click Properties.
- Type the new computer name for the workstation, and then click OK.
- Click OK, and then restart the computer.
Windows NT Workstation-Based Computer- Click Start, point to Settings, click Control Panel, and then double-click Network.
- On the Identification tab, click Change.
- Type the new computer name for the workstation, and then click OK.
- Click OK, and then restart the computer.
Modification Type: | Major | Last Reviewed: | 12/3/2003 |
---|
Keywords: | kbenv kbnetwork kbprb KB251386 |
---|
|