Cannot Start Phone Dialer from the Outlook Express Address Book (251266)



The information in this article applies to:

  • Microsoft Outlook Express 5.01 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q251266

SYMPTOMS

When you try to dial a number in the Outlook Express Address Book, it may not open Phone Dialer or you may receive the following error message:
Phone Dialer was unable to find a telephone device or modem to use to dial voice calls. In Control Panel, double-click the Modems icon to install a modem, or install another telephone device to use for dialing calls.

CAUSE

This issue can occur if the Telephon.ini file is missing or damaged.

RESOLUTION

To resolve this issue, rebuild the Telephon.ini file.

For additional information about how to rebuild the Telephon.ini file, click the article number below to view the article in the Microsoft Knowledge Base:

120221 How to Rebuild the Telephon.ini File


Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbenv kberrmsg kbprb KB251266