Cannot Start Computer After Installing pcAnywhere 9.0 in Windows 2000 (251223)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Datacenter Server

This article was previously published under Q251223

SYMPTOMS

After you install pcAnywhere version 9.0 on a computer running Windows 2000, the computer may not restart.

CAUSE

This issue may occur if your version of pcAnywhere is out of date.

RESOLUTION

To resolve this issue, contact Symantec to inquire about the availability of a fix for this issue.

Notes
  • pcAnywhere version 9.x is not compatible with Windows 2000 Service Pack 2 (SP2) or later. You must upgrade to pcAnywhere 10.0 if you have installed SP2 or later. Removing SP2 will not make Windows 2000 compatible with pcAnywhere 9.x. To make it possible for pcAnywhere 9.x to work with Windows 2000, SP2 must never have been installed.
  • pcAnywhere 9.x is not compatible with Microsoft Windows XP.
  • Updates to pcAnywhere 9.x are no longer available through LiveUpdate. To correctly install pcAnywhere 9.x under Windows 2000, you must download the 921up.exe patch file. The patch file is available at the pcAnywhere 9.x updates, patches, and manuals Web site. Download this file and have it easily accessible on your desktop before proceeding with the installation.Warning Make sure that you view the information about the Symantec Web site before you restart Windows if you have installed pcAnywhere 9.0 and cannot restart your computer.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:9/24/2003
Keywords:kb3rdparty kbenv kbprb KB251223