XCLN: Page Sent as E-Mail Is Not Formatted When Received (251006)



The information in this article applies to:

  • Microsoft Outlook 98
  • Microsoft Outlook 2000
  • Microsoft Exchange Server 5.5
  • Microsoft Exchange Server 5.5 SP1
  • Microsoft Exchange Server 5.5 SP2
  • Microsoft Exchange Server 5.5 SP3

This article was previously published under Q251006

SYMPTOMS

If you use Outlook 98 or Outlook 2000 and you send an Hypertext Markup Language (HTML) page from Microsoft Internet Explorer to a recipient outside of your Exchange Server organization by clicking Send on the File menu, and then clicking Page by E-mail, the HTML page may be displayed to the recipient as a series of links and text, and not as a properly HTML-formatted page.

CAUSE

The Internet Mail Service that is used to route this message is not configured to handle outbound HTML-type attachment content.

RESOLUTION

To enable HTML as a supported outgoing attachment type for the Internet Mail Service, use the Exchange Server Administrator program to perform the following steps:
  1. In the properties of the Internet Mail Service, click the Internet Mail tab.
  2. Under Message Content, under Attachments (outbound), click MIME.
  3. Click to select the HTML check box.
  4. Click OK. A dialog box is displayed that warns you to stop and restart the Internet Mail Service.
  5. Click OK again.
  6. Stop and restart the Internet Mail Service.

MORE INFORMATION

If you send Web pages this way, in some instances, when the recipient views the Web page it may not be displayed perfectly formatted. This depends on the Web page that you send.

For additional information, click the article numbers below to view the articles in the Microsoft Knowledge Base:

161044 Internet Mail Message Delivered as Attached Text File

175704 XFOR: IMS Failing to Decode Uuencoded Attachment

182307 XADM: Text Attachments Appear Corrupted Because IMS Uses Quoted-Printable Encoding


Modification Type:MinorLast Reviewed:11/3/2004
Keywords:kbprb KB251006