XCLN: Page Sent as E-Mail Is Not Formatted When Received (251006)
The information in this article applies to:
- Microsoft Outlook 98
- Microsoft Outlook 2000
- Microsoft Exchange Server 5.5
- Microsoft Exchange Server 5.5 SP1
- Microsoft Exchange Server 5.5 SP2
- Microsoft Exchange Server 5.5 SP3
This article was previously published under Q251006 SYMPTOMS
If you use Outlook 98 or Outlook 2000 and you send an Hypertext Markup Language (HTML) page from Microsoft Internet Explorer to a recipient outside of your Exchange Server organization by clicking Send on the File menu, and then clicking Page by E-mail, the HTML page may be displayed to the recipient as a series of links and text, and not as a properly HTML-formatted page.
CAUSE
The Internet Mail Service that is used to route this message is not configured to handle outbound HTML-type attachment content.
RESOLUTION
To enable HTML as a supported outgoing attachment type for the Internet Mail Service, use the Exchange Server Administrator program to perform the following steps:
- In the properties of the Internet Mail Service, click the Internet Mail tab.
- Under Message Content, under Attachments (outbound), click MIME.
- Click to select the HTML check box.
- Click OK. A dialog box is displayed that warns you to stop and restart the Internet Mail Service.
- Click OK again.
- Stop and restart the Internet Mail Service.
Modification Type: | Minor | Last Reviewed: | 11/3/2004 |
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Keywords: | kbprb KB251006 |
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