OLEXP: You Are Disconnected from the Internet When You Start Outlook Express (250898)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98

This article was previously published under Q250898
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you start Outlook Express or try to send and receive e-mail messages in Outlook Express, your Dial-Up Networking connection is disconnected and a new Dial-Up Networking connection appears.

The new connection may not be the same one that you used to connect to the Internet.

CAUSE

The connection for your mail account is not specified in Outlook Express.

You may also have this problem after you upgrade your computer to Microsoft Windows 98.

RESOLUTION

To set your Outlook Express connection settings:
  1. Start Outlook Express.
  2. On the Tools menu, click Accounts, and then click the Mail tab.
  3. Click the first mail account, and then click Properties.
  4. Click the Connection tab, and then click to select the Always connect to this account using check box.
  5. In the list of connections, click the Dial-Up Networking connection that is associated with the mail account.
  6. Click OK to return to the Internet Accounts dialog box, and then repeat steps 3 through 5 for each of your e-mail accounts.

MORE INFORMATION

If the Dial-Up Networking connection to your mail account is different from the method that you use to connect to the Internet for other purposes, such as browsing Web sites, your connection is disconnected again when you try to send and receive e-mail messages for that account.

Modification Type:MinorLast Reviewed:7/16/2004
Keywords:kbprb KB250898