OL98: (CW) Unable to Archive or Move Items to PST in Outlook (250890)
The information in this article applies to:
This article was previously published under Q250890 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
You are unable to AutoArchive e-mail, or you are unable to manually move large messages to a personal folders file (.pst). Some small items may be movable one at a time, but larger operations fail. This true regardless of where the archive or move operation is attempted..
CAUSE
You are at or very near the mailbox size limitation. To move an item from a server-side mailbox to a .pst file, the item must first be copied. If there is insufficient free space in the server-side mailbox, the item cannot be copied and the archive or move operation fails.
WORKAROUND
To work around this problem, choose one of these methods.
- Remove extraneous items from the server-side mailbox to create more free space.
- Ask your server administrator to increase the mailbox size limitation.
- Ask your server administrator to remove the mailbox size limitation. After the archive or move operation completes successfully, the mailbox size limitation can be reinstated.
Modification Type: | Major | Last Reviewed: | 1/15/2000 |
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Keywords: | kbprb KB250890 |
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