SBS: Errors Reinstalling Fax Client Program (250875)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q250875

SYMPTOMS

If you remove and reinstall a fax client on a computer running Windows 95 or Windows 98, you may experience the following issues or receive the following error message:
  • Missing fax icon in the control panel.
  • Missing fax printer.
The printer path is invalid or can not be found.

CAUSE

This issue can occur if the Fwsrvdlg.ini file contains incorrect information.

RESOLUTION

To resolve this issue:
  1. Uninstall the fax client program. For additional information about how to manually uninstall the fax client, click the article number below to view the article in the Microsoft Knowledge Base:

    224791 SBS: How to Manually Remove and Install Fax and Modem Sharing

  2. Restart the Windows client computer.
  3. In the C:\Windows folder, rename the Fwsrvdlg.ini file.
  4. Reinstall the fax client program.
  5. Configure the fax client program the way you want.

MORE INFORMATION

For additional information about the fax client program, click the article number below to view the article in the Microsoft Knowledge Base:

224791 SBS: How to Manually Remove and Install Fax and Modem Sharing

184822 Troubleshooting SBS Faxing Issues


Modification Type:MajorLast Reviewed:11/19/2003
Keywords:kbprb kbprint kbui KB250875