PhD1: Error Message: Unable to Start the Application (250833)
The information in this article applies to:
- Microsoft PhotoDraw 2000, when used with:
- the operating system: Microsoft Windows XP
- the operating system: Microsoft Windows 2000
This article was previously published under Q250833 SYMPTOMS
When you try to start Microsoft PhotoDraw 2000, you may receive the following error message:
Unable to start the application.
CAUSE
This problem may occur if Microsoft PhotoDraw was installed by a user who does not have administrator permissions and if there are security restrictions on parts of the registry for that user.
WORKAROUND
To work around this problem, follow these steps.
In Microsoft Windows XP- Insert your Microsoft PhotoDraw CD-ROM into your CD-ROM drive or DVD-ROM drive, and then locate the Photodrw folder.
- Right-click the Photodrw folder, and then click Copy on the shortcut menu.
- Right-click the root of your local hard disk (for example, right-click the root of drive C), and then click Paste on the shortcut menu.
The Photodrw folder from your PhotoDraw CD-ROM is now copied to the root of your local hard disk. - Restart Windows in Safe mode.For additional information about restarting Windows in Safe mode, click the article numbers below
to view the articles in the Microsoft Knowledge Base:
315222 A Description of the Safe Boot Mode Options in Windows XP
- At the Windows logon screen, log on as the administrator (or log on as a user with administrator permissions).
- Click Start, click Control Panel, and then click Add or Remove Programs.
- Remove Microsoft PhotoDraw.
- Restart Windows in Safe mode.
- At the Windows logon screen, log on as the administrator (or log on as a user with administrator permissions).
- To reinstall Microsoft PhotoDraw, double-click the Setup.exe file, which is located in the Photodrw folder on your local hard disk.
NOTE: In steps 1 through 3, you copied the Photodrw folder from the PhotoDraw CD-ROM to the Photodrw folder on your local hard disk.
In Microsoft Windows 2000- Log on to your computer as the local administrator. Your user name must actually read Administrator when you log on.
NOTE: If you typically log on to a domain, you must change the Domain listing to your computer name. You should be able to find this listed in the Domain drop-down box. - Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs.
- In the Installed Programs list, click Microsoft PhotoDraw 2000, and then remove the program.
- After you remove Microsoft PhotoDraw 2000, restart Windows.
- After you restart Windows, log on as Administrator.
- Make sure that no programs such as virus scanners are currently running, and then install Microsoft PhotoDraw 2000.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
---|
Keywords: | kbbug kberrmsg kbpending KB250833 |
---|
|