OLEXP: Access Violation When You Print a Norton Utilities Disk Doctor Diagnostic Report (250724)
The information in this article applies to:
- Microsoft Outlook Express 5.01 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.01 for Windows 95
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 5.01 for Windows 2000
This article was previously published under Q250724 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
After you choose the option to mail a diagnostic report from the Disk Doctor program in Symantec Norton Utilities for Microsoft Windows NT version 2.0, quitting Outlook Express without sending the report, starting Outlook Express again, and then printing the diagnostic report may cause an access violation.
CAUSE
This problem is caused by the way that Norton Utilities works with the Messaging Application Programming Interface (MAPI) session.
RESOLUTION
To resolve this problem, obtain Outlook Express 5.5.
For additional information about Outlook Express 5.5 and how to download it, click the article number below
to view the article in the Microsoft Knowledge Base:
268382 Outlook Express Version 5.5 Available
WORKAROUND
To work around this problem, contact Symantec Corporation for support.
Modification Type: | Minor | Last Reviewed: | 7/16/2004 |
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Keywords: | kbprb KB250724 |
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