OLEXP: You Cannot Get Results When You Use an Advanced Search in Outlook Express (250687)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
- Microsoft Outlook Express 4.01 for Windows 95 SP 1
- Microsoft Outlook Express 4.01 for Windows 95 SP 2
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q250687 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you use Outlook Express to do a complex search through a directory service, such as Lightweight Directory Access Protocol (LDAP), you may not be able to produce search results or you may receive an error message.
CAUSE
This problem occurs because some servers do not work well with the Outlook Express search filter.
RESOLUTION
To resolve this problem, narrow your search to a simple search, or upgrade to Microsoft Outlook Express 5, which uses a simpler search.
Modification Type: | Major | Last Reviewed: | 11/25/2003 |
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Keywords: | kbprb KB250687 |
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