Outlook Web Access prompts three times for credentials when connecting through proxy server (250657)
The information in this article applies to:
- Microsoft Outlook Web Access 5.5
- Microsoft Exchange Server 5.5
This article was previously published under Q250657 SYMPTOMS
When you log on to a mailbox by using Outlook Web Access (OWA) through a proxy server, you may be prompted for credentials three times, and then a blank screen or an "Access is Denied" message may be displayed.
CAUSE
The default Web site on the proxy server has Windows NT Challenge/Response authentication enabled and Basic authentication disabled.
RESOLUTION
You need to enable Basic authentication and disable Windows NT Challenge/Response authentication at the default Web site on the proxy server. To do this, perform the following steps:
- At the proxy server, start the Internet Service Manager tool.
- Right-click the default Web site, and then click Properties.
- Click the Directory Security tab, and then under Anonymous Access and Authentication Control, click Edit.
- Under Authentication Methods, click to select the Basic Authentication check box, and then click to clear the Windows NT Challenge/Response check box.
After you enable Basic authentication and disable Windows NT Challenge/Response authentication, you need to stop and restart the World Wide Web services. To do this, perform the following steps:
- Click the default Web site, and then click the small black square in the toolbar to stop the service.
- After the service stops, click the small black triangle that points to the right to restart the service.
Modification Type: | Minor | Last Reviewed: | 1/30/2006 |
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Keywords: | kbprb KB250657 |
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