Works: Unable to Open Windows Address Book (250516)
The information in this article applies to:
- Microsoft Outlook Express 5.5 for Windows 98
- Microsoft Outlook Express 5.5 for Windows 95
- Microsoft Works 2000
- Microsoft Works 6
- Microsoft Works Suite 2000
- Microsoft Works Suite 2001
This article was previously published under Q250516 SYMPTOMS
When you attempt to open the Microsoft Windows Address Book after
you install Microsoft Works, you may experience either of the following
symptoms:
- You may receive the following error message:
The Works task launcher cannot complete a task you selected. Necessary files may be missing, corrupt or may be deleted. Try reinstalling Works
and try the task again.
- You may receive the following error message:
Outlook Express 5 is missing or broken
- The Address Book selection may be grayed out or unavailable.
CAUSE
This behavior can occur if a custom-built version of Microsoft Internet Explorer 5 is installed on your computer before you install Works.
An example of a custom-built version of Internet Explorer 5 can be found
in America Online (AOL) version 5.0. If AOL 5.0 is already installed when you install Works 2000, the Works system check detects that Internet Explorer 5 is already installed, and Works Setup does not install it.
The Windows Address Book, however, is a component of Microsoft Outlook Express, and because AOL 5.0 does not install Outlook Express, the Windows Address Book is not installed.
RESOLUTION
To resolve this issue, remove the custom-built version of Internet
Explorer 5, and then install the version of Internet Explorer 5 that
is included on the Works CD-ROM. NOTE: On a Microsoft Windows 98 Second Edition-based computer,
you must make sure that Outlook Express is installed. To do this, use the appropriate method for your version of Microsoft Windows.
Microsoft Windows 95 and Microsoft Windows 98Remove Internet Explorer 5- Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs.
- In the list of installed programs, click Microsoft Internet Explorer 5 and Internet Tools, and then click Add/Remove.
- Click Restore Previous Windows Configuration, and then click OK.
- Restart your computer.
Install Internet Explorer 5 from the Works CD-ROM- Insert the Works CD-ROM (in Works) or the Works Disc 1 CD-ROM (in Works Suite) into the CD-ROM drive.
- Click Start, and then click Run.
- In the Open box, type the appropriate line for your
version of Works.
Works Standard:
drive:\Redist\IE5\ie5setup.exe
where drive is the drive letter of the CD-ROM drive.
Works Suite:
drive:\MSWord\IE5\EN\ie5setup.exe
where drive is the drive letter of the CD-ROM drive. NOTE: If you are given the choice, click Complete install to install both Outlook Express and and the Windows Address Book.
Windows 98 Second EditionInstall Outlook Express- Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs.
- Click the Windows Setup tab.
- Under Components, the check boxes next to Address Book and Outlook Express should both be selected.
If Address Book is unavailable, or if the check box next to Outlook Express is cleared, click to select the Outlook Express check box, and then click Apply. - Follow the instructions on the screen to install the Windows component.NOTE: You may be prompted to insert the Windows 98 Second Edition CD-ROM into the CD-ROM drive to install this component.
Modification Type: | Major | Last Reviewed: | 6/30/2004 |
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Keywords: | kberrmsg kbprb kbsetup KB250516 |
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