STOP 0x0000000A While Printing in Windows NT 4.0 (250439)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition

This article was previously published under Q250439

SYMPTOMS

When you try to print from a computer running Windows NT 4.0 or Windows NT 4.0, Terminal Server Edition, you may receive the following blue screen error message:
STOP 0x0000000A (0x00000000, 0x00000002, 0x00000000, 0x80109727)
NOTE: The fourth parameter varies depending on the version of Windows NT you are using, but always reports the Ntoskrnl.exe file.

CAUSE

This issue can occur if the printer .dll files are started twice.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows NT 4.0. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

152734 How to obtain the latest Windows NT 4.0 service pack

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0. This problem was first corrected in Microsoft Windows NT 4.0 Terminal Server Edition Service Pack 6.

Modification Type:MinorLast Reviewed:9/26/2005
Keywords:kbHotfixServer kbQFE kbbug kberrmsg kbfix kbprint kbQFE KB250439