OL2000: Failure When Opening a Form on Windows NT 4.0 and WINNT Terminal Server (249965)
The information in this article applies to:
This article was previously published under Q249965 SYMPTOMS
When you try to open a form with Microsoft Outlook 2000 on a computer that is running Microsoft Windows NT 4.0, Terminal Server Edition, you may receive one of the following error messages:
The form you selected could not be displayed. The form required to view this message cannot be displayed. Contact your administrator.
Can't open this element. Can't display the form. Contact your administrator.
CAUSE
A form is registered by the user (User1) who uses Outlook 2000 first with a specific Class ID (CLSID). Under this CLSID, the form also stores a path to the cached file for User1 under the formstg registry key. If another user (User2) accesses the form, the same CLSID is used, and User2 tries to open the cached file in the folder of User1. In a locked-down system or when another other user is currently accessing the file, you get the preceding error message.
RESOLUTION
To resolve this problem, obtain Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a).
To obtain SR-1/SR-1a, click the
article number below to view the article in the Microsoft Knowledge Base:
245025 OFF2000: How to Obtain and Install Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a)
By setting a registry key, which is available in Microsoft Office 2000 Service Release 1 (SR1), Outlook 2000 creates the formstg registry key that contains the path to the cached file in the user-specific area of the registry under HKEY_CURRENT_USER\CLSID. So each user uses his or her own cached file.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
This problem was corrected in Microsoft Office 2000 SR-1/SR-1a.
Modification Type: | Major | Last Reviewed: | 10/9/2003 |
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Keywords: | kbbug kbfix kbQFE KB249965 |
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