BUG: Errors when Switching to a New MSDN Library Collection (249871)
The information in this article applies to:
- Microsoft Developer Network (MSDN)
- Microsoft Visual Studio, Enterprise Edition 6.0
This article was previously published under Q249871 SYMPTOMS
After changing the active MSDN Library collection, you may experience the following problems when launching Help from within Visual Studio:
- The Start page for the MSDN Library is from the previous collection.
- Launching Help from the Index tab displays content from the previous collection.
- The Help window title still names the previous collection.
CAUSE
These problems may occur when the MSDN Library and Visual Studio products are running when the active collection is changed.
RESOLUTION
Close the MSDN Library and any Visual Studio products before switching to a new collection. If the active collection was changed without doing this, closing and reopening the Visual Studio products should fix any of the problems described above.
STATUSMicrosoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article.
| Modification Type: | Minor | Last Reviewed: | 8/15/2005 |
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| Keywords: | kbBug KB249871 |
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