OL2000: Secure Receipt Request Fails on Fortezza (249772)
The information in this article applies to:
This article was previously published under Q249772 SYMPTOMS
You set up Fortezza and S/Mime security profiles with Fortezza as the default. You then send an S/MIME signed message with a secure receipt request. The secure receipt request fails.
CAUSE
The receipt is sent but with an S/MIME certificate instead of the default Fortezza certificate.
RESOLUTION
To resolve this problem, obtain Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a).
To obtain SR-1/SR-1a, click the
article number below to view the article in the Microsoft Knowledge Base:
245025 OFF2000: How
to Obtain and Install Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a)
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
This problem was corrected in Microsoft Office 2000 SR-1/SR-1a.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
---|
Keywords: | kbbug kbfix KB249772 |
---|
|