"The information store could not be opened" error message when you try to open Outlook 2000 (249348)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q249348
WARNING:This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion.

SYMPTOMS

When you attempt to open Outlook, you may receive the following error message:
The information store could not be opened

CAUSE

Your TCP/IP settings may be damaged or incorrectly configured.

RESOLUTION

To resolve this issue, remove and reinstall TCP/IP in the Network tool in Control Panel. To do this, follow the procedure for your operating system:

Microsoft Windows 95 or Microsoft Windows 98

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click the Network icon.
  3. Click TCP/IP, and then click Remove.
  4. Click Add. In the left pane, click Microsoft , and then in the right pane click TCP/IP.
  5. Click OK, and then click OK.
  6. When prompted to restart your computer, click Yes.

Microsoft Windows NT 4.0

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click the Network icon.
  3. On the Protocols tab, click TCP/IP, and then click Remove.
  4. Click Add, and then click TCP/IP.
  5. Click OK, and then click OK.
  6. When prompted to restart your computer, click Yes.

Modification Type:MinorLast Reviewed:8/11/2004
Keywords:kbnetwork kberrmsg kbprb KB249348