XCLN: Out of Office Rule Does Not Work If Prohibit Send Option Is Turned On (248987)



The information in this article applies to:

  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0
  • Microsoft Outlook, Exchange Server Edition
  • Microsoft Outlook for Macintosh, Exchange Server Edition 8.0
  • Microsoft Outlook for Macintosh, Exchange Server Edition 8.1
  • Microsoft Outlook for Macintosh, Exchange Server Edition 8.2
  • Microsoft Outlook 97 8.0
  • Microsoft Outlook 97 8.01
  • Microsoft Outlook 97 8.02
  • Microsoft Outlook 97 8.03
  • Microsoft Outlook 97 8.04
  • Microsoft Outlook 97 SR-1 Enterprise Update

This article was previously published under Q248987

SYMPTOMS

When a Microsoft Exchange Server recipient receives an e-mail message and their Out of Office (OOF) rule is turned on, the OOF rule may not work. The recipient may also be prompted to turn off the OOF rule every time that they start the Microsoft Exchange client or Microsoft Outlook. Even after the recipient turns off the OOF rule, the rule may still be turned on. (To see that this is so, the recipient can view the Out of Office Assistant command on the Tools menu.)

CAUSE

The recipient's mailbox may have the Prohibit Send option set to a limit that has been reached.

RESOLUTION

To resolve this issue, follow these steps:
  1. Start the Microsoft Exchange Server Administrator program.
  2. Open the recipient's mailbox properties.
  3. On the Limits tab, increase the Prohibit Send value to allow the recipient to send e-mail messages successfully.
  4. Log on to the recipient's mailbox and turn off the OOF rule.
  5. On the Tools menu, click Out of Office Assistant to turn on the OOF rule again.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbprb KB248987