SMS: "SMSCliToknAcct&" Account Accesses Network from Computers with Compaq's Auddrive.sys Driver Installed (248880)
The information in this article applies to:
- Microsoft Systems Management Server 2.0
- Microsoft Systems Management Server 2.0 SP1
This article was previously published under Q248880 SYMPTOMS
Systems Management Server (SMS) 2.0 Service Pack 1 (SP1) Windows NT clients may experience "SMSCliToknAcct&" account lockout issues with the installation of certain audio drivers. Disabling the audio driver and restarting the computer may resolve the problem.
To resolve this problem, obtain the latest service pack for Systems Management Server version 2.0. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
236325 How to Obtain the Latest Systems Management Server 2.0 Service Pack
CAUSE
These problems can be caused by the SMSCliToknAcct& account being used in the background by a client component such as the Hardware Inventory Agent when the audio driver initializes or needs to perform a function. Some audio drivers are designed to use the currently active account which will usually be the "logged on user" account.
WORKAROUND
To work around this problem, use any of the following methods.
Remove the Audio Driver
This will remove Auddrive.sys from the computer.
- On the Devices tab of the Multimedia tool in Control Panel, expand Audio Devices.
- Click AUDDRIVE, and then click the Remove button at the bottom of the Multimedia Properties window.
Disable the Audio Driver
This will remove Auddrive.sys and its supporting DLL. A restart is required after the removal.
- In the Devices tool, click AUDDRIVE, and then click the Startup button.
- On the Devices screen, click Disabled as the Startup Type.
Use USER PATH Environment Variable
Place the network paths in the USER PATH environment variable rather than the SYSTEM PATH environment variable.
- Right-click My Computer, and then click Properties (or double-click the System icon in Control Panel).
- Click the Environment tab. In the upper box, labeled Systems Variables, find any UNC paths (\\servername\share), and move them to the lower box marked User Variables for Administrator.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Systems Management Server 2.0 Service Pack 2.
Modification Type: | Minor | Last Reviewed: | 1/14/2006 |
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Keywords: | kbBug kbClient kbConfig kbfix kbinterop kbSecurity kbsms200sp2fix KB248880 |
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