MSPS Err Msg: Microsoft Call Manager Is Unable to Communicate with the Base Station (248811)
The information in this article applies to:
- Microsoft Cordless Phone System 1.0
This article was previously published under Q248811 SYMPTOMS
When you start Microsoft Call Manager, you may receive the following
error message:
Microsoft Call Manager is unable to communicate with the base station.
The serial cable or power cord may be disconnected. Check your connections, then click Retry. To close Call Manager, click Cancel.
CAUSE
This behavior can occur if the drivers for the Microsoft Cordless Phone System are missing from Device Manager.
The following drivers for the Cordless Phone System should be listed in Device Manager.
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Ports | Microsoft Phone System model MP-900 | Modems | Microsoft Voice Only Software Modem | Sound, Video, and Game Controllers | Wave device for Voice Modem | NOTE: The Wave device for Voice Modem driver may also be listed as
the Microsoft Voice Only Software Modem Serial Wave Device.
RESOLUTION
To troubleshoot this issue, use the following techniques:
- Check the power connection on the base and make sure the LED
on the base is lit.
- Check the serial (COM) port connection and connect the base to
another serial port in the computer (if one is available).
- Verify that all of the drivers in the table are listed in Device
Manager.
NOTE: If any of these drivers are missing, click Refresh
in Device Manager and check to see if they appear.
Modification Type: | Major | Last Reviewed: | 11/12/2001 |
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Keywords: | kbenv kberrmsg kbHardware kbprb KB248811 |
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