Microsoft Cordless Mouse Is Not Detected on HP Kayak Computer (248783)



The information in this article applies to:

  • Microsoft Cordless Mouse 1.0

This article was previously published under Q248783

SYMPTOMS

When you connect the Microsoft Cordless Mouse to a Hewlett-Packard Kayak computer, the mouse may not be detected when you restart the computer.

CAUSE

This behavior can occur if the mouse is connected to the PS/2 port in the Kayak computer.

RESOLUTION

To work around this issue, use the provided serial adapter to connect the mouse to an available serial (COM) port.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:11/12/2001
Keywords:kb3rdparty kbbug kbHardware KB248783