Kerberos KDC Handling of Postdated Tickets (248755)



The information in this article applies to:

  • Microsoft Windows 2000 Server

This article was previously published under Q248755

SYMPTOMS

The Kerberos Key Distribution Center (KDC) does not issue postdated tickets. This part of the Kerberos version 5 protocol (IETF RFC-1510) has not been implemented in Windows 2000.

If a TGS-REQ request is made for a postdated ticket, the KDC generates a "KRB-ERROR" error message instead of issuing the ticket. This may affect interoperability with customer programs, although none are currently known to use this protocol feature.

CAUSE

No known programs currently use this feature.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The Kerberos IETF Request for Comments (RFC) is available at the following Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MajorLast Reviewed:10/9/2002
Keywords:kbenv kbprb KB248755