Clients Cannot Browse Network Through Proxy Server with Demand Dial (248641)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Proxy Server 1.0
- Microsoft BackOffice Small Business Server 4.0
This article was previously published under Q248641 SYMPTOMS
When you attempt to use a Microsoft Windows NT Workstation 4.0-based client to browse by using a demand dial interface through a proxy server, you may not succeed. Also, you may not be able to terminate the demand dialing feature from a client although auto-dial configuration and Internet connections on the clients are all correct. When the demand dial interface terminates automatically, all clients are able to browse.
CAUSE
This behavior can occur when the proxy settings on the Small Business Server (SBS) and on the client's Internet Explorer (IE) are incorrect.
RESOLUTION
To resolve this behavior, disable Winsock proxy client at the SBS and then enable IE Internet options for the proxy server.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | kbprb KB248641 |
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