CG5: Error Message: Clip Gallery Encountered an Error (248586)



The information in this article applies to:

  • Microsoft Clip Gallery 5.0 for Windows
  • Microsoft PhotoDraw 2000 2.0

This article was previously published under Q248586

SYMPTOMS

When you attempt to use the Microsoft Clip Gallery in a Microsoft Office program, you may receive one of the following error messages:
  • Clip Gallery encountered an error. Try restarting Windows, or reinstalling Microsoft applications.
  • Cannot launch Microsoft Clip Gallery. Please reinstall.
  • This CAG.exe component could not connect to the Artgalry.exe Clip Gallery component. Ensure Clip Gallery is properly installed on your system.
  • Clip Art Not Available. The Clip Gallery is not installed. Please run setup again to install the Clip Gallery.
  • Cannot start Microsoft Clip Gallery. Please run Office 2000 setup to install this feature.

CAUSE

This behavior can occur if you uninstall Microsoft PhotoDraw 2000, version 2.0 from a Windows 2000-based computer.

When you uninstall PhotoDraw 2000, version 2.0, the registry keys for Clip Gallery and its components are removed.

RESOLUTION

To resolve this issue, run the Artgalry.exe file to register the Clip Gallery.

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. In Windows 2000, click Start, point to Find, and then click For Files or Folders.
  2. In the Search for Files and Folders box, type artgalry.exe, and then click Search Now.
  3. In the Search Results pane, double-click the Artgalry.exe file.
  4. Click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:10/7/2003
Keywords:kbenv kberrmsg kbpending kbprb kbsetup KB248586