SBS: Server Msg 17952: Failed to Start SQL Mail Session (248431)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q248431 SYMPTOMS
When you attempt to execute the extended stored procedure xp_startmail in SQL Server 7.0 on SBS 4.5, you may receive the following error message:
Server: Msg 17952, Level 18, State 1, Line 0
Failed to start SQL Mail session. Check the errorlog file in the SQL Server directory for details.
The SQL Error Log might also refer to error messages 17951 and 17903.
CAUSE
This error message occurs because the SBS installation process performs an unattended installation of SQL Server 7.0 and configures the MSSQLServer and SQLServerAgent services to run using the System Account.
RESOLUTION
To resolve this error, do the following:
- Click Start, point to Settings, click Control Panel, and then double-click Services
- Configure the MSSQLServer and SQLServerAgent services to run using a valid domain account. You can have them use the Administrator account or create another account exclusively for SQL.
Note that if you ever change the password for the Administrator account or the account you decide to use for SQL, you also need to change that password in the Services tool in Control Panel.
- Create a mail profile for this account on the server.For additional information about MAPI profiles and how to create them using Outlook 2000, click the article number%2 below
to view the article%2 in the Microsoft Knowledge Base:
195478 OL2000: (CW) User Profiles and Information Service
Note that Outlook 2000 or another configured MAPI client must be started before xp_startmail is executed.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
| Modification Type: | Major | Last Reviewed: | 5/18/2001 |
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| Keywords: | kberrmsg kbhowto KB248431 |
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