WHOIS Lookups Fail After Internic Changes on Nov-30-1999 (248296)



The information in this article applies to:

  • Microsoft Site Server 3.0

This article was previously published under Q248296

SYMPTOMS

WHOIS lookups in Microsoft Site Server 3.0 Usage Analysis may fail after Nov-30-1999.

Also, after applying a recent WHOIS fix, you might receive the following error when performing WHOIS queries:
Run-time error '5': Invalid procedure call or argument

CAUSE

Internic has changed the whois servers from whois.internic.net to whois.networksolutions.com. UIMPORT.exe is hard coded to look specifically at whois.internic.net and therefore the majority of WHOIS lookups are failing as of Nov-30-1999.

RESOLUTION

To resolve this problem, obtain the latest service pack for Site Server version 3.0. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

219292 How to Obtain the Latest Site Server 3.0 Service Pack


STATUS

Microsoft has confirmed that this is a problem in Site Server 3.0. This problem was first corrected in Site Server 3.0 Service Pack 4.

MORE INFORMATION

This hotfix fixes domains of .us, .gov, .mil, .net, .com, .org, .edu, .ca, .jp, .au, .uk.

Another patch is available at the following location: This post-SP3 patch resolves an issue with IP resolution and WHOIS queries in Usage Analysis when you use a SQL Server 7.0 database.

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

247013 Low Amount of WHOIS Queries after Applying Site Server Service Pack 3


Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE kbSiteServ300sp4fix KB248296