XCLN: Exchange Clients Get No Results Querying the Exchange Server 5.5 Information Store on BCC Address Properties (248234)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q248234

SYMPTOMS

If you use a Microsoft Exchange Client to query the information store on Bcc address properties, the query does not yield any results. This is expected behavior, unless you view items that are in the Sent Items folder on the information store, or any other "pre-send" messages, such as drafts or messages that are moved from the Sent Items folder to other folders. Exchange Server 5.5 does not provide results for a query if the query is based on the Bcc address property.

CAUSE

This behavior was originally implemented based on overly stringent security decisions.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

191014 XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

The following files are available for download from the Microsoft Download Center:
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to Obtain Microsoft Support Files from Online Services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbbug kbExchange550preSP4fix kbfix kbQFE KB248234