Adjusting the Beginning of the Time Window When Viewing a System Monitor Log Clears the Chart Window (248159)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows 2000 Datacenter Server
This article was previously published under Q248159 SYMPTOMS
When you adjust the time window while viewing counters from a log file recorded on a computer running Windows NT 4.0, the chart window may be cleared.
CAUSE
This issue can occur if you stop and start the counters, which creates a break in the chart.
System Monitor uses a different method for retrieving data from a Windows NT 4.0 performance log than from a Windows 2000 performance log.
RESOLUTION
To work around this issue, use Windows NT 4.0 Performance Monitor (Perfmon4.exe) included in the Windows 2000 Resource Kit.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 12/3/2003 |
---|
Keywords: | kbprb KB248159 |
---|
|