New Users Receive "User Environment" Error Message and Do Not Successfully Complete Logon Process (248040)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q248040 SYMPTOMS
When you attempt to log on to a Windows 2000 Professional workstation as a domain user for the first time, you may receive the following error message:
User Environment: Windows cannot log you on because the profile cannot be loaded. Contact your network administrator.
DETAIL - The system cannot find the file specified.
CAUSE
You receive this error message if the the Default User folder, in the Documents and Settings folder is missing.
RESOLUTION
If the folder is missing, log on as the administrator, and create a new folder in the Documents and Settings directory named "Default User" (the folder can remain empty).
This new Default Users folder inherits the default permissions from the Documents and Settings folder of the parent.
After you create the new folder, log off, and then attempt to log on again as the new domain user that was receiving the error message. The logon process should now succeed.
Modification Type: | Minor | Last Reviewed: | 1/20/2006 |
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Keywords: | kbenv kberrmsg kbprb KB248040 |
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