Windows 95/98/Me RAS Client Cannot Log on to the Domain (247910)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows Millennium Edition
This article was previously published under Q247910 SYMPTOMS
When you try to use a client running Microsoft Windows 95, Windows 98, Windows Millennium Edition (Me) to connect to a Microsoft Windows NT Server 4.0-based domain through Remote Access Server (RAS), you may receive the following error message:
No domain server was available to validate your password, you may not be able to access all resources on the domain
CAUSE
This behavior can occur when the primary domain controller (PDC) is not registered with the Windows Internet Name Service (WINS) server. If the 1bh (domain master browser) entry is not registered in WINS, remote clients cannot log on or obtain the browse list for the domain.
RESOLUTION
To resolve this behavior, make sure that the correct Internet Protocol (IP) addresses for the WINS servers are specified in the Transmission Control Protocol/Internet Protocol (TCP/IP) properties of the RAS server. Reregister the PDC in WINS.
Modification Type: | Minor | Last Reviewed: | 12/20/2004 |
---|
Keywords: | kbprb KB247910 |
---|
|