XADM: Move Mailbox Operation Does Not Succeed, with Error c1040af1, Event 1008 (247767)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q247767

SYMPTOMS

In a Microsoft Exchange Server 5.5-based environment, when you attempt to move a mailbox from one server to another server in the same site, the move may not be successful and you may receive the following error message:
Exchange Administrator: IS unavailable or not running id # c1040af1
Also, Event Viewer may record Event 1008.

CAUSE

This behavior can occur when the Directory contains inconsistencies or when it has not been replicated to the other server.

RESOLUTION

To resolve this behavior, follow these steps at both servers:

  1. In Exchange Administrator, open the Directory Service Properties dialog box.
  2. On the General tab, click Check Now to check knowledge consistency.
  3. On the General tab, click Update Now to update the Directory for the site where the server resides.NOTE: By default, consistency checking, updating, and Message Transfer Agent routing recalculation automatically occur within 24 hours. However, immediate consistency checking and updating reduces the likelihood of Directory inconsistencies' multiplying.

Modification Type:MinorLast Reviewed:4/21/2005
Keywords:kbprb KB247767