Error Message: Client Installation Wizard Error: 00000003 (247696)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server

This article was previously published under Q247696

SYMPTOMS

When you run Risetup to add a new CD-based image to a RIS server, you may receive the following error message when you start a client computer:
Client Installation Wizard Error: 00000003

The system cannot find the path specified.

An error occurred on the server. Please notify your administrator.
%drive_letter%\RemoteInstall\Oschooser\%language%\LOGIN.osc

CAUSE

This issue can occur if the image you installed using Risetup is using a different locale than Windows.

For example, a Windows 2000 Server, English version that has Dutch regional settings may cause the error message if you add a Dutch locale CD image to the server.
NOTE: This issue only occurs when you change the input locale of the computer from the default. For example, if you install a German version of Windows 2000, and then use Risetup to add a CD-based image using an English version of Windows 2000 Professional, you receive the warning message to change the Welcome.osc file.

RESOLUTION

To resolve this issue, rename the Welcome.osc file to Welcome.bak in the following folder:

\RemoteInstall\Oschooser

Then rename the Multiling.osc file to Welcome.osc.

Microsoft recommends that you rename these files when you add or change the default input locale on the Server.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:11/13/2003
Keywords:kbenv kberrmsg kbprb kbui KB247696