You cannot download the IntelliPoint Software from the Internet for a Macintosh computer (247679)



The information in this article applies to:

  • Microsoft IntelliMouse Explorer
  • Microsoft IntelliPoint Software version 4.1
  • Microsoft IntelliPoint software for Macintosh 1.0
  • Microsoft IntelliPoint Software 5.1
  • Microsoft Laser Mouse 6000
  • Microsoft Optical Mouse Blue
  • Microsoft Optical Mouse by Starck
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop Comfort Edition
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 1000
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse Blue

This article was previously published under Q247679

SYMPTOMS

When you try to download the Microsoft IntelliPoint software for the Macintosh, you may receive an error message that indicates that the Web site does not exist. Or, the pointer may not respond to the download link. The pointer does not change shape to indicate that the link is active.

CAUSE

This issue may occur if the Finder Preferences file is damaged.

RESOLUTION

To resolve this issue, follow these steps:
  1. Double-click the Macintosh Hard Drive.
  2. Double-click the System Folder.
  3. Double-click the Preferences folder.
  4. Drag and drop the Finder Preferences file to the Trash.
  5. Empty the Trash.
  6. Restart the computer.
You should now be able to download and install the IntelliPoint software from the Internet.

For more information, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:3/28/2006
Keywords:kbenv kbHardware kbprb KB247679