XADM: Exchange Administrator Stops When You Move Mailbox to Different Server (247614)
The information in this article applies to:
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q247614 SYMPTOMS
When you move a mailbox from one server to another server in Microsoft Exchange Server 5.0 or 5.5, the Exchange Administrator may stop responding and you must restart the Exchange Server to restart the program.
This can happen on either the server where the mailbox originates, or the server where you move the mailbox.
CAUSE
This behavior can occur when there is an integrity problem or corruption in the private information store.
RESOLUTION
To resolve this issue, run the Isinteg utility against the private information store. Follow these steps:
- Stop the Information Store (IS) service.
- At the Microsoft Windows NT command prompt, use the cd command to
switch to the network drive that contains the Exchange Server
directory.
- Use the cd command to switch to the Exchsrvr\bin folder, and then
press ENTER.
- To check the integrity of the private information store, type the
following at the Microsoft Windows NT command prompt, and then
press ENTER:
NOTE: To repair any problems that the scan locates, type
isinteg -fix -pri at the command prompt and then press
ENTER.
- Restart the IS service.
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
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Keywords: | kbprb KB247614 |
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