Windows Logon Script Hangs If You Change Current Drive or Folder (247551)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 95

This article was previously published under Q247551

SYMPTOMS

When you logon to a domain from a computer running Windows 95/98, you may receive the following error message:
Please wait while your logon script executes...
The client computer stops responding until you click Cancel.

CAUSE

This issue can occur if the current drive and folder have been changed in the logon script, and were not changed back to %windir% and the drive where Windows 95/98 is installed.

RESOLUTION

To resolve this issue, change the current drive and folder in the logon script to the correct drive and system folder location.

MORE INFORMATION

For additional information about the logon script, click the article number below to view the article in the Microsoft Knowledge Base:

151211 Nested Batch Files in Logon Script Hangs at Execution


Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kbprb kbsetup KB247551