Unable to view printer properties from SNA Server Manager (247540)



The information in this article applies to:

  • Microsoft SNA Server 3.0 SP1
  • Microsoft SNA Server 3.0 SP2
  • Microsoft SNA Server 3.0 SP3
  • Microsoft SNA Server 3.0 SP4
  • Microsoft SNA Server 4.0
  • Microsoft SNA Server 4.0 SP1
  • Microsoft SNA Server 4.0 SP2
  • Microsoft SNA Server 4.0 SP3
  • Microsoft SNA Server 4.0 SP4

This article was previously published under Q247540

SYMPTOMS

The printer properties for an SNA Print Session may not display in SNA Server Manager. The cursor briefly flickers; however, the Printer Properties dialog box never displays. There are no error messages posted in Event Viewer or displayed on the screen.

CAUSE

This problem may be caused by a damaged Rasddui.dll file (for Raster printers) or Pscrptui.dll file (for Postscript printers).

RESOLUTION

To resolve this problem, reinstall the Windows NT service pack.

MORE INFORMATION

SNA Server uses the Windows NT Rasddui.dll file (for Raster Printers) and Pscrptui.dll (for Postscript printers) files to provide the user interface for printer configuration. To get to the printer properties through the SNA Manager, perform the following steps:
  1. Right-click the printer session.
  2. Click the Printer tab.
  3. Click the Printer button.

Modification Type:MajorLast Reviewed:8/26/2004
Keywords:kbsnaonly KB247540