Taskbar Missing in Windows 95/98/Me (247502)
The information in this article applies to:
- Microsoft Windows Millennium Edition
- Microsoft Windows 98
- Microsoft Windows 98 Second Edition
- Microsoft Windows 95
This article was previously published under Q247502 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you start Windows, the taskbar may be missing or not displayed correctly.
CAUSE
This issue can occur if the registry has been damaged.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this issue, use Registry Editor to delete the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects
When you restart Windows, the taskbar is automatically recreated.
Modification Type: | Minor | Last Reviewed: | 12/20/2004 |
---|
Keywords: | kbenv kbprb kbui KB247502 |
---|
|