Unable to Open the Primary SNA Server Configuration File (247429)
The information in this article applies to:
- Microsoft SNA Server 3.0 SP1
- Microsoft SNA Server 3.0 SP2
- Microsoft SNA Server 3.0 SP3
- Microsoft SNA Server 3.0 SP4
- Microsoft SNA Server 4.0
- Microsoft SNA Server 4.0 SP1
- Microsoft SNA Server 4.0 SP2
- Microsoft SNA Server 4.0 SP3
This article was previously published under Q247429 SYMPTOMS
When you start SNA Server Manager remotely from a computer in a non-trusted domain, SNA Server Manager starts with the following error message:
Unable to open the Primary SNA Server configuration file. Okay to attempt opening a backup SNA Server in Read-only mode?
In the Application event log, event ID 705 is posted with the following information:
Source: SNA Base Service
Description: Logon Failed.
Explanation: Connection request failed due to data security. Access denied ---Error Code : 43
CAUSE
The problem is caused by a user ID or password mismatch between the non-trusted domain computer and the primary SNA Server computer's local account.
RESOLUTION
One solution is to create a trust relationship and add the remote user account to the primary SNA Server computer's local administrators group. Another solution is to add the user ID and password from the non-trusted domain to the primary SNA Server computer's local administrators group.
Modification Type: | Minor | Last Reviewed: | 11/18/2004 |
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Keywords: | KB247429 |
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