OL2000: (CW) The vCard that You Create From a Contact Does Not Display the Contact Information (247390)
The information in this article applies to:
This article was previously published under Q247390 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
When you send a message with a vCard attachment that you created from a Contact, the address and home phone information that are specified in the Contact may not appear in the vCard.
CAUSE
This behavior occurs when you select the e-mail address for the Contact from the Microsoft Exchange Server global address list. All of the data that you entered into the Contact is replaced by the Microsoft Exchange Server mailbox attributes.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbprb KB247390 |
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