OLEXP: Unable to Retrieve HTTP E-Mail Using Cable Modem (247106)
The information in this article applies to:
- Microsoft Outlook Express 5.5 for Windows 98 Second Edition
- Microsoft Outlook Express 5.01 for Windows 98 Second Edition
- Microsoft Outlook Express 5.5 for Windows 98
- Microsoft Outlook Express 5.01 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.5 for Windows 95
- Microsoft Outlook Express 5.01 for Windows 95
- Microsoft Outlook Express 5.0 for Windows 95
This article was previously published under Q247106 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you try to retrieve e-mail messages using Hotmail or any HTTP e-mail, you may receive the following error message:
Unable to pull for new message from your http server. Account: xxxxx, Server: http://xxxx.xxxx/xxx, http mail error response, port:0, secure (SSL)
CAUSE
This issue can occur if you are using the @Home software version 1.7.
RESOLUTION
To resolve this issue, contact @Home support.
MORE INFORMATION
Some cable modem providers' software limits the ability to obtain HTTP e-mail. The @Home software automatically forces the use of the proxy. Therefore, even if you click to clear the Use automatic configuration script check box, the feature is automatically reselected and given the Http://Proxy:8080 value.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 6/29/2004 |
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Keywords: | kb3rdparty kberrmsg kbprb KB247106 |
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