XWEB: Error Message: Failed to Connect to the Microsoft Exchange Server (247085)



The information in this article applies to:

  • Microsoft Outlook Web Access 5.5 SP 1
  • Microsoft Outlook Web Access 5.5 SP 2
  • Microsoft Outlook Web Access 5.5 SP 3
  • Microsoft Exchange Server 5.5

This article was previously published under Q247085

SYMPTOMS

If you log on to a Microsoft Exchange Server computer by using Microsoft Outlook Web Access (OWA), the following error message may be displayed:
Failed to connect to the Microsoft Exchange Server, (servername)

CAUSE

The Mapisvc.inf file, in the Winnt\System32 folder, is modified or missing.

RESOLUTION

Replace the Mapisvc.inf file with an unmodified copy of the original, or add the following section to the existing file:

[MSEMS]
PR_DISPLAY_NAME=Microsoft Exchange Server
Sections=MSEMS_MSMail_Section
PR_SERVICE_DLL_NAME=emsui.dll
PR_SERVICE_ENTRY_NAME=EMSCfg
PR_RESOURCE_FLAGS=SERVICE_SINGLE_COPY
WIZARD_ENTRY_NAME=EMSWizardEntry
Providers=ems_dsa, ems_mdb_public, ems_mdb_private
PR_SERVICE_SUPPORT_FILES=emsui.dll, emsabp.dll, emsmdb.dll
					

MORE INFORMATION

The Mapisvc.inf file is created when Exchange Server is installed. To fix the problem, replace the Mapisvc.inf file with a copy of the file from another Exchange Server computer.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbinfo KB247085