Intermittent Loss of Connection to the Internet Using Cable Modem (246760)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Proxy Server 2.0
This article was previously published under Q246760 SYMPTOMS
If you connect to the Internet through a cable modem on a computer running both Microsoft Windows NT Server 4.0 and Microsoft Proxy Server 2.0, you may experience interruptions in your service shortly after connecting. You are able to identify remote sites by IP (Internet Protocol) address (PING), but not by host name. The DNS (Domain Name Server) has been configured properly.
CAUSE
This behavior may occur if the signal strength on your cable modem is too low. The signal's strength may be diminished if the length of the cable from your cable modem to your cable company's connection point exceeds the recommended length for the cable transmitting the signal.
RESOLUTION
To resolve this issue, contact your cable company and request to have signal repeaters added to the line to amplify the signal.
Modification Type: | Major | Last Reviewed: | 8/27/2002 |
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Keywords: | kbprb KB246760 |
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