OL2000: Sound Not Played When You Receive a New Message (246643)
The information in this article applies to:
This article was previously published under Q246643 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you receive a new message, no sound is played even though you selected the
Play a sound option in Advanced Email Options.
CAUSE
This behavior can occur if the registry entry does not contain the full path for the
sound file, or no sound is selected for mail notification.
RESOLUTION
To have Outlook play a sound when new mail arrives:
- On the Tools menu, click Options.
- On the Preferences tab, click E-mail Options, and then click Advanced E-mail Options.
- Under When new items arrive, click to select the Play a sound check box.
- Click OK three times to save changes and quit all dialog boxes.
To set the sound file that is associated with new mail notifications:
- Click Start, point to Settings, click Control Panel, and then double-click Sounds.
- In the Events box, click New Mail Notification.
- Select a new sound, different from the current selection.
- Under Preview, click Play.
- Click OK.
If you want to return to the previous sound, repeat steps 1-5 selecting your previous sound file.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbprb KB246643 |
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